hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-3864) Rename of hfile.min.blocksize.size in HBASE-2899 reverted in HBASE-1861
Date Sat, 07 May 2011 00:09:05 GMT

    [ https://issues.apache.org/jira/browse/HBASE-3864?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13030213#comment-13030213
] 

Hudson commented on HBASE-3864:
-------------------------------

Integrated in HBase-TRUNK #1909 (See [https://builds.apache.org/hudson/job/HBase-TRUNK/1909/])
    HBASE-3864 Rename of hfile.min.blocksize.size in HBASE-2899 reverted in HBASE-1861


> Rename of hfile.min.blocksize.size in HBASE-2899 reverted in HBASE-1861
> -----------------------------------------------------------------------
>
>                 Key: HBASE-3864
>                 URL: https://issues.apache.org/jira/browse/HBASE-3864
>             Project: HBase
>          Issue Type: Bug
>          Components: mapreduce
>            Reporter: Aaron T. Myers
>            Assignee: Aaron T. Myers
>             Fix For: 0.92.0
>
>         Attachments: hbase-3864.0.patch
>
>
> HBASE-2899 renamed {{hfile.min.blocksize.size}} to {{hbase.mapreduce.hfileoutputformat.blocksize}}.
However, HBASE-1861 (committed after HBASE-2899) reverted this change.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message