hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-2631) Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
Date Fri, 06 May 2011 17:04:03 GMT

     [ https://issues.apache.org/jira/browse/HBASE-2631?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack updated HBASE-2631:
-------------------------

    Labels: noob  (was: )

> Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
> ---------------------------------------------------------------------------------
>
>                 Key: HBASE-2631
>                 URL: https://issues.apache.org/jira/browse/HBASE-2631
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Jeff Hammerbacher
>              Labels: noob
>
> We vacillate between "InMB" (e.g. HServerLoad.getMemStoreSizeInMB(), HServerLoad.getStorefileIndexSizeInMB())
and "MB" (e.g. HServerLoad.getUsedHeapMB()) in the various ClusterStatus objects (HServerInfo,
HServerLoad, HServerLoad.RegionLoad). We should probably pick one and stick to it.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message