hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-3184) Xmx setting in pom to use for tests/surefire does not appear to work
Date Mon, 01 Nov 2010 19:02:35 GMT

    [ https://issues.apache.org/jira/browse/HBASE-3184?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12927089#action_12927089
] 

stack commented on HBASE-3184:
------------------------------

There is this issue: http://jira.codehaus.org/browse/SUREFIRE-297   I'm game for putting both
into one element.  Might have to quote it.

> Xmx setting in pom to use for tests/surefire does not appear to work
> --------------------------------------------------------------------
>
>                 Key: HBASE-3184
>                 URL: https://issues.apache.org/jira/browse/HBASE-3184
>             Project: HBase
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.90.0
>            Reporter: Jonathan Gray
>             Fix For: 0.90.0
>
>         Attachments: HBASE-3184-v1.patch
>
>
> I was running intense version of TestRollingRestart and changing the Xmx setting in our
pom file wasn't changing anything.
> What we have now is:
> {noformat}
>             <argLine>-enableassertions</argLine>
>             <argLine>-Xmx1400m</argLine>
> {noformat}
> But on process listing (and through experimentation with my tests), only -enableassertions
is used.
> However, changing to below and it worked:
> {noformat}
>             <argLine>-enableassertions -Xmx1400m</argLine>
> {noformat}
> Just wanted to open a jira and see if i'm missing something from someone with more maven
experience.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message