hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Todd Lipcon (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-3234) hdfs-724 "breaks" TestHBaseTestingUtility multiClusters
Date Mon, 15 Nov 2010 20:46:13 GMT

    [ https://issues.apache.org/jira/browse/HBASE-3234?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12932188#action_12932188
] 

Todd Lipcon commented on HBASE-3234:
------------------------------------

Ah, yes... but do you know of anyone who actually has run a cluster on 20-append? :) Probably
not worth rebuilding RC, we can just tell people "just kidding" for now ;-)

> hdfs-724 "breaks" TestHBaseTestingUtility multiClusters
> -------------------------------------------------------
>
>                 Key: HBASE-3234
>                 URL: https://issues.apache.org/jira/browse/HBASE-3234
>             Project: HBase
>          Issue Type: Bug
>            Reporter: stack
>            Priority: Critical
>             Fix For: 0.90.1
>
>         Attachments: org.apache.hadoop.hbase.TestHBaseTestingUtility-output.txt, org.apache.hadoop.hbase.TestHBaseTestingUtility-output.txt,
org.apache.hadoop.hbase.TestHBaseTestingUtility.txt
>
>
> We upgraded our hadoop jar in TRUNK to latest on 0.20-append branch.  TestHBaseTestingUtility
started failing reliably.  If I back out hdfs-724, the test passes again.  This issue is about
figuring whats up here.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message