hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Francke (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HBASE-2850) slf4j version needs to be reconciled in pom: thrift wants 1.5.x and hadoop/avro 1.4.x
Date Mon, 19 Jul 2010 20:18:50 GMT

    [ https://issues.apache.org/jira/browse/HBASE-2850?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12889999#action_12889999
] 

Lars Francke commented on HBASE-2850:
-------------------------------------

Just as a note: I've used SLF4J 1.5.x with Avro for months without problems. The latest version
of Avro depends on 1.5.11. And for the last few weeks I've used SLF4J 1.6.x without problems
so far.

> slf4j version needs to be reconciled in pom: thrift wants 1.5.x and hadoop/avro 1.4.x
> -------------------------------------------------------------------------------------
>
>                 Key: HBASE-2850
>                 URL: https://issues.apache.org/jira/browse/HBASE-2850
>             Project: HBase
>          Issue Type: Task
>            Reporter: stack
>             Fix For: 0.90.0
>
>
> Grep the pom.xml for the work 'dubious' where all is explained.  We used to bundle 1.5.x
but hbase-2400 now has us bundling 1.4.x slf4j.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message