hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: hadoop 2.7.4 backport?
Date Sat, 11 Nov 2017 14:46:03 GMT
1.4.0 would be released next week.

You can do rolling upgrade from 1.2.x to 1.4.0, is that good enough for you
?

On Fri, Nov 10, 2017 at 10:54 AM, Clément Guillaume <clement@guillaume.bzh>
wrote:

> Hi,
>
> I believe with HBASE-19203 the version of hadoop bundled inside
> the hbase-shaded-client will be 2.7.4.
> Could this change be backported to the 1.2X branch?
>
> Thank you.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message