hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Umesh Agashe (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-18961) doMiniBatchMutate() is big, split it into smaller methods
Date Fri, 06 Oct 2017 22:26:00 GMT
Umesh Agashe created HBASE-18961:
------------------------------------

             Summary: doMiniBatchMutate() is big, split it into smaller methods
                 Key: HBASE-18961
                 URL: https://issues.apache.org/jira/browse/HBASE-18961
             Project: HBase
          Issue Type: Sub-task
          Components: Coprocessors
    Affects Versions: 2.0.0-alpha-3
            Reporter: Umesh Agashe
            Assignee: Umesh Agashe
             Fix For: 2.0.0-alpha-4


Split doMiniBatchMutate() and improve readability.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message