hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chia-Ping Tsai"<chia7...@apache.org>
Subject Re: [DISCUSS] Memstore or MemStore
Date Thu, 28 Sep 2017 03:22:22 GMT
Thanks Ted.
filed a jira "https://issues.apache.org/jira/browse/HBASE-18897"

On 2017-09-27 21:53, Ted Yu <yuzhihong@gmail.com> wrote: 
> +1 on unifying to MemStore .
> 
> On Wed, Sep 27, 2017 at 6:49 AM, Chia-Ping Tsai <chia7712@apache.org> wrote:
> 
> > hi folks,
> >
> > Memstore/MemStore is our core component, but we have two ways of writing
> > its name.  We should unify its name in our code base. Personally, i prefer
> > "MemStore".
> >
> > Any suggestions?
> >
> > --
> > Chia-Ping
> >
> 

Mime
View raw message