hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 张铎(Duo Zhang) <palomino...@gmail.com>
Subject Re: [DISCUSS] Memstore or MemStore
Date Thu, 28 Sep 2017 03:26:19 GMT
+1 on MemStore.

2017-09-28 11:22 GMT+08:00 Chia-Ping Tsai <chia7712@apache.org>:

> Thanks Ted.
> filed a jira "https://issues.apache.org/jira/browse/HBASE-18897"
>
> On 2017-09-27 21:53, Ted Yu <yuzhihong@gmail.com> wrote:
> > +1 on unifying to MemStore .
> >
> > On Wed, Sep 27, 2017 at 6:49 AM, Chia-Ping Tsai <chia7712@apache.org>
> wrote:
> >
> > > hi folks,
> > >
> > > Memstore/MemStore is our core component, but we have two ways of
> writing
> > > its name.  We should unify its name in our code base. Personally, i
> prefer
> > > "MemStore".
> > >
> > > Any suggestions?
> > >
> > > --
> > > Chia-Ping
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message