hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Pre commit job is broken on H0
Date Mon, 24 Apr 2017 15:25:59 GMT
Logged INFRA-13985 - this problem affects wide ranging precommit jobs.

On Mon, Apr 24, 2017 at 8:17 AM, Ted Yu <yuzhihong@gmail.com> wrote:

> From https://builds.apache.org/job/PreCommit-HBASE-Build/6545/console ,
> H7 was involved as well.
>
> On Mon, Apr 24, 2017 at 8:16 AM, 张铎(Duo Zhang) <palomino219@gmail.com>
> wrote:
>
>> It first failed on qnode3. But after I remove qnode3 from the machine
>> list,
>> it failed on H2 with the same error.
>>
>> 2017-04-24 22:24 GMT+08:00 Dima Spivak <dimaspivak@apache.org>:
>>
>> > Is that on a different machine? If so, add a comment on the INFRA issue
>> > with details. I'll see if I can get a friend on the infra team to look
>> at
>> > what's going on.
>>
>> >
>> > On Mon, Apr 24, 2017 at 6:11 AM 张铎(Duo Zhang) <palomino219@gmail.com>
>> > wrote:
>> >
>> > > It is broken again... Seems something wrong with the git repo.
>> > >
>> > > fatal: unable to access
>> > > 'https://git-wip-us.apache.org/repos/asf/hbase.git/': server
>> > > certificate verification failed. CAfile:
>> > > /etc/ssl/certs/ca-certificates.crt CRLfile: none
>> > >
>> > >
>> > > Does anyone have personal contact with someone in the infra team?
>> There
>> > is
>> > > no response for the above issue yet so I do not want to open another
>> > > useless issue...
>> > >
>> > > 2017-04-14 17:57 GMT+08:00 张铎(Duo Zhang) <palomino219@gmail.com>:
>> > >
>> > > >  I've excluded H0 temporarily and filed an issue
>> > > >
>> > > > https://issues.apache.org/jira/browse/INFRA-13891
>> > > >
>> > >
>> > --
>> > -Dima
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message