hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerry He <jerry...@gmail.com>
Subject Re: [DISCUSSION] Upgrading core dependencies
Date Wed, 08 Feb 2017 18:24:18 GMT
Yeah.  Talking about the dependency, the hbase-spark module already has
dependency on hbase-server (coming from the spark bulk load producing
hfiles).
This is not very good. We have to be careful not entangling it more.
Also, there is already problem running the hbase-spark due to dependency
conflict, and one has to be careful about the order of the classpath to
make it work.

Jerry

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message