hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "yiannis.gkoufas" <johngou...@gmail.com>
Subject Re: Nosuchmethod Error for Netty
Date Sun, 11 Dec 2016 21:18:14 GMT
Hi Ted,

thanks for the reply.
I found out as well about the 4.0.x dependency, but updating it to 4.1.x it
makes the compilation fail.
Do you think there is no way to work around that?
Even Spark 2.2.0-Snapshot is on 4.0.42.Final.

Thanks!



--
View this message in context: http://apache-hbase.679495.n3.nabble.com/Nosuchmethod-Error-for-Netty-tp4085028p4085050.html
Sent from the HBase Developer mailing list archive at Nabble.com.

Mime
View raw message