hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Dimiduk <ndimi...@gmail.com>
Subject Re: [DISCUSS] Any objection to saying HBase 1.2.0 is not supported on versions < hadoop-2.4.x?
Date Fri, 08 Apr 2016 15:46:42 GMT
I'm good with it, though I'll also ask the question if there's anything
goofy to be aware of re: HBase as someone upgrades their Hadoop? Probably
nothing, but I've been surprised before; would be good to leave some
breadcrumbs in our book.

On Thursday, April 7, 2016, Stack <stack@duboce.net> wrote:

> Currently 1.2.x is marked as NT -- i.e. not tested -- on hadoop-2.3.x or
> less. I am advocating we change the NT to X: i.e. NOT supported.
>
> You all good w/ that?
>
> St.Ack
> P.S. Motivation is relatively minor, see HBASE-15550, but no harm in
> letting go of old hadoops.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message