hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject [DISCUSS] Any objection to saying HBase 1.2.0 is not supported on versions < hadoop-2.4.x?
Date Fri, 08 Apr 2016 04:17:27 GMT
Currently 1.2.x is marked as NT -- i.e. not tested -- on hadoop-2.3.x or
less. I am advocating we change the NT to X: i.e. NOT supported.

You all good w/ that?

P.S. Motivation is relatively minor, see HBASE-15550, but no harm in
letting go of old hadoops.

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message