hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Hsieh <...@cloudera.com>
Subject Re: Machine H2 in the precommit pool fails on hadoopchecks
Date Thu, 14 Jan 2016 18:03:03 GMT
Good suggestion.  I've filed an INFRA ticket

https://issues.apache.org/jira/browse/INFRA-11081

On Thu, Jan 14, 2016 at 9:00 AM, Ted Yu <yuzhihong@gmail.com> wrote:

> Suggest logging an INFRA ticket if you haven't done so.
>
> Cheers
>
> On Thu, Jan 14, 2016 at 8:59 AM, Jonathan Hsieh <jon@cloudera.com> wrote:
>
> > Hey all,
> >
> > I've tracked an intermittent precommit build problem down when
> > investigating HBASE-15069 and HBASE-15104 runs – this happens on all
> > precommit hbase jobs that run on the H2 machine:
> >
> > https://builds.apache.org/computer/H2/builds
> >
> > The jobs can be kicked off again using build with parameters here (or by
> > rebuilding your previously failed build):
> >
> > https://builds.apache.org/view/H-L/view/HBase/job/PreCommit-HBASE-Build/
> >
> > Does anyone know how to get access to the machine to clean up its m2
> repo?
> >  (an alternative maybe to fiddle with the jenkins job to do some cleanup)
> >
> > Thanks,
> > Jon
> >
> > --
> > // Jonathan Hsieh (shay)
> > // HBase Tech Lead, Software Engineer, Cloudera
> > // jon@cloudera.com // @jmhsieh
> >
>



-- 
// Jonathan Hsieh (shay)
// HBase Tech Lead, Software Engineer, Cloudera
// jon@cloudera.com // @jmhsieh

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message