hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: [DISCUSS] Hadoop versions in HBase 2.
Date Sat, 04 Jul 2015 22:14:45 GMT
bq. list Hadoop 2.2 and 2.3 as not supported when HBase 2 happens

Sounds good.

On Sat, Jul 4, 2015 at 1:15 PM, Sean Busbey <busbey@cloudera.com> wrote:

> I just noticed that the special handling for hadoop-minikdc wasn't included
> in the master branch[1].
>
> Before I file a follow-on, what do folks think about planning to list
> Hadoop 2.2 and 2.3 as not supported when HBase 2 happens?
>
>
> [1]: https://issues.apache.org/jira/browse/HBASE-13637
>
> --
> Sean
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message