hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Francke (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-13656) Rename getDeadServers to getDeadServersSize in Admin
Date Sun, 10 May 2015 21:26:00 GMT
Lars Francke created HBASE-13656:
------------------------------------

             Summary: Rename getDeadServers to getDeadServersSize in Admin
                 Key: HBASE-13656
                 URL: https://issues.apache.org/jira/browse/HBASE-13656
             Project: HBase
          Issue Type: Improvement
            Reporter: Lars Francke
            Assignee: Lars Francke
            Priority: Minor


The name is inconsistent with the other methods (e.g. {{getServersSize}} & {{getBackupMastersSize}}.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message