hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Busbey <bus...@cloudera.com>
Subject Any strong feelings about Maven versions?
Date Tue, 21 Oct 2014 04:08:38 GMT
The version of Maven we require for building came up in a comment on
HBASE-12294[1].

Before I file a patch to add an enforcer line in the pom, does anyone have
any strong concerns one way or another on what version it's set to?

FWIW, most of our jenkins jobs currently run on 3.0.3 (trunk, 0.98). The
0.94 related builds pick "Maven 3 (latest)", and I suspect the precommit
job uses latest since it just relies on the path. The latest available on
asf jenkins appears to be 3.2.1.


[1]: *http://s.apache.org/4JGP <http://s.apache.org/4JGP>*

-- 
Sean

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message