hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dima Spivak <dspi...@cloudera.com>
Subject Re: problem in installing hbase
Date Tue, 14 Oct 2014 19:08:49 GMT
Dear Beeshma,

You'll probably get the best help on this by emailing the user list at
user@hbase.apache.org.

All the best,
-Dima

On Tue, Oct 14, 2014 at 11:33 AM, beeshma r <beeshma48@gmail.com> wrote:

> Hi all,
>
> i have below problem in install hbase in standalone mode
> .This is the version hbase-0.98.6.1-hadoop2 i trying install
>
> below am  getting :(
>
> beeshma@ubuntu:~/hbase-0.98.6.
> 1-hadoop2/bin$ ./start-hbase.sh
> Error: Could not find or load main class
> org.apache.hadoop.hbase.util.HBaseConfTool
> Error: Could not find or load main class
> org.apache.hadoop.hbase.zookeeper.ZKServerTool
> starting master, logging to
> /home/beeshma/hbase/logs/hbase-beeshma-master-ubuntu.out
> Error: Could not find or load main class
> org.apache.hadoop.hbase.master.HMaster
> localhost: starting regionserver, logging to
>
> /home/beeshma/hbase-0.98.6.1-hadoop2/bin/../logs/hbase-beeshma-regionserver-ubuntu.out
>
>
> i tried previous stand alone version .but no use . Am i miss  any thing
> configure
>
>
>
>     <configuration>
> <property>
>     <name>hbase.rootdir</name>
>     <value>file:///home/beesh_hadoop2/hbase</value>
>   </property>
>   <property>
>     <name>hbase.zookeeper.property.dataDir</name>
>     <value>/home/beesh_hadoop2/zookeeper</value>
>   </property>
>
> </configuration>
>
>
>
> please reply back if any suggestion s:)
>
>
> Thanks in advance
>
> beeshma
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message