hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Elliott Clark (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HBASE-12036) Shim out user so that older versions of hadoop can be used
Date Tue, 30 Sep 2014 23:08:35 GMT

     [ https://issues.apache.org/jira/browse/HBASE-12036?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Elliott Clark resolved HBASE-12036.
-----------------------------------
    Resolution: Won't Fix

Everything I tried to get a reasonable shim would hurt the opensource branch so much that
it shouldn't be committed.

> Shim out user so that older versions of hadoop can be used
> ----------------------------------------------------------
>
>                 Key: HBASE-12036
>                 URL: https://issues.apache.org/jira/browse/HBASE-12036
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: Elliott Clark
>            Assignee: Elliott Clark
>         Attachments: 0001-Starting-to-work-on-user-changes.patch
>
>
> While older versions of Hadoop aren't supported lets shim out the parts that would block
someone from compiling against older versions.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message