hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Marc Spaggiari <jean-m...@spaggiari.org>
Subject Re: 0.99 in pseudo-dist?
Date Wed, 24 Sep 2014 02:14:59 GMT
Ok. It works with branch-1 but not with 0.99.0. Just tried the 2.

JMS

2014-09-23 21:10 GMT-04:00 Jean-Marc Spaggiari <jean-marc@spaggiari.org>:

> I tried with 0.99 I will retry with branch-1...
>
> 2014-09-23 21:05 GMT-04:00 Ted Yu <yuzhihong@gmail.com>:
>
> J-M:
>> Clearing out /tmp did the trick.
>>
>> I tried with tip of branch-1 and I didn't see the problem you mentioned in
>> your first email.
>>
>> Cheers
>>
>> On Tue, Sep 23, 2014 at 5:58 PM, Jean-Marc Spaggiari <
>> jean-marc@spaggiari.org> wrote:
>>
>> > So what is the solution to start in pseudo dist? Or is that only
>> impacting
>> > 0.99.0 and I should try with 0.99.x?
>> >
>> > @Ted: No, haven't see that. Make sure your /tmp folder has been
>> cleared...
>> >
>> > 2014-09-23 20:52 GMT-04:00 Enis Söztutar <enis.soz@gmail.com>:
>> >
>> > > We've discussed this in
>> > https://issues.apache.org/jira/browse/HBASE-11575.
>> > > It seems that the master will not know whether it is an actual
>> > distributed
>> > > setup or not.
>> > >
>> > > Enis
>> > >
>> > > On Tue, Sep 23, 2014 at 5:41 PM, Jean-Marc Spaggiari <
>> > > jean-marc@spaggiari.org> wrote:
>> > >
>> > > > Thanks for the hint. I will do that.
>> > > >
>> > > > Should we not set this value to 1 by default if it blocks the
>> startup
>> > > > process?
>> > > >
>> > > > 2014-09-23 20:37 GMT-04:00 Ted Yu <yuzhihong@gmail.com>:
>> > > >
>> > > > > Please set hbase.master.wait.on.regionservers.mintostart to 1
>> > > > >
>> > > > > Cheers
>> > > > >
>> > > > > On Tue, Sep 23, 2014 at 5:32 PM, Jean-Marc Spaggiari <
>> > > > > jean-marc@spaggiari.org> wrote:
>> > > > >
>> > > > > > Hi,
>> > > > > >
>> > > > > > Trying to run HBase 0.99.0 in pseudo dist, I get this:
>> > > > > > 2014-09-23 20:31:25,283 INFO  [ActiveMasterManager]
>> > > > master.ServerManager:
>> > > > > > Waiting for region servers count to settle; currently checked
>> in 1,
>> > > > slept
>> > > > > > for 57227 ms, expecting minimum of 2, maximum of 2147483647,
>> > timeout
>> > > of
>> > > > > > 4500 ms, interval of 1500 ms, selfCheckedIn true
>> > > > > >
>> > > > > > However, seems that we are only starting a single RS and
master
>> > never
>> > > > > > complete initialization.
>> > > > > >
>> > > > > > I think it's something we should look at.
>> > > > > >
>> > > > > > JM
>> > > > > >
>> > > > >
>> > > >
>> > >
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message