hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HBASE-3397) Rename 'getRow' method of the org.apache.hadoop.hbase.client.Result Class to 'getRowKey'
Date Sat, 19 Jul 2014 00:41:39 GMT

     [ https://issues.apache.org/jira/browse/HBASE-3397?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Purtell resolved HBASE-3397.
-----------------------------------

    Resolution: Not a Problem

> Rename 'getRow' method of the org.apache.hadoop.hbase.client.Result Class to 'getRowKey'
> ----------------------------------------------------------------------------------------
>
>                 Key: HBASE-3397
>                 URL: https://issues.apache.org/jira/browse/HBASE-3397
>             Project: HBase
>          Issue Type: Improvement
>          Components: Client
>    Affects Versions: 0.89.20100924
>         Environment: Centos 5.5
>            Reporter: Pete Haidinyak
>
> The 'getRow' method can be misleading and should be renamed to 'getRowKey' to better
describe its functionality.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message