hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject hadoopqa
Date Mon, 30 Jun 2014 07:01:45 GMT
The explicit use of a jdk1.7ism in master branch exposes the fact that
we've been building master w/ 1.6 all along though jenkins UI had 1.7 set.
 The ./dev-support/jenkinsEnv.sh is overwriting what jenkins sets.

But it also seems like stuff has moved since jenkinsEnv.sh was written;
jvms are in:

 /home/jenkins/jenkins-slave/tools/hudson.model.JDK/

as opposed to:

 /home/jenkins/tools/java/latest

The only jvm I could get working this evening was a 1.8 via slow poking
(hardcoding jdk7s would fail though they seem to be 'there').  I let jdk8
in place for now.

If anyone has inside info -- Giri?-- would appreciate some input so can set
hadoopqa right again (I pinged another 'insider' but he is traveling this
week).

St.Ack

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message