hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HBASE-7395) Security profile in POM shouldn't set Hadoop version
Date Sun, 11 May 2014 11:10:15 GMT

     [ https://issues.apache.org/jira/browse/HBASE-7395?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Purtell resolved HBASE-7395.
-----------------------------------

    Resolution: Not a Problem
      Assignee:     (was: Andrew Purtell)

> Security profile in POM shouldn't set Hadoop version
> ----------------------------------------------------
>
>                 Key: HBASE-7395
>                 URL: https://issues.apache.org/jira/browse/HBASE-7395
>             Project: HBase
>          Issue Type: Bug
>    Affects Versions: 0.94.4
>            Reporter: Andrew Purtell
>            Priority: Minor
>         Attachments: HBASE-7395-0.94.patch
>
>
> The security profile in the 0.94 POM shouldn't set hadoop.version. This is done elsewhere.
It isn't necessary anymore and I think depending on the order of Maven command line environments
may do the wrong thing.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message