hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-11032) Replace FileStatus#isDir() with FileStatus#isDirectory()
Date Fri, 18 Apr 2014 21:02:14 GMT
Ted Yu created HBASE-11032:
------------------------------

             Summary: Replace FileStatus#isDir() with FileStatus#isDirectory()
                 Key: HBASE-11032
                 URL: https://issues.apache.org/jira/browse/HBASE-11032
             Project: HBase
          Issue Type: Task
            Reporter: Ted Yu
            Priority: Minor


FileStatus#isDir() is deprecated.

FileStatus#isDirectory() should be called instead.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message