hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Talat Uyarer <ta...@uyarer.com>
Subject Re: Hbase trunk import problem on Eclipse
Date Sun, 27 Apr 2014 18:12:39 GMT
Hi Gustavo,

When I try to Update Project option. It give "An internal error
occurred during: "Updating Maven Project". Unsupported IClasspathEntry
kind=4" error [1] What do i do wrong ?

[1] http://oi58.tinypic.com/9ztu6p.jpg

Talat

2014-04-27 21:02 GMT+03:00 Gustavo Anatoly <gustavoanatoly@gmail.com>:
> Hi, Talat.
>
> When you import hbase,  ignore the eclipse suggestion and resolve later
>  because eclipse will try fix searching plugins on market places to
> install. Before imported all project in your workspace see, right click on
> hbase root project -> Maven -> Update Project.
>
> Other tip, is check your errors (Window -> Show View -> Problems) right
> click on the lamp and check the Quick Fix.
>
>
>
>
> 2014-04-27 14:42 GMT-03:00 Ted Yu <yuzhihong@gmail.com>:
>
>> Can you try the following command ?
>> mvn clean package -DskipTests eclipse:eclipse
>>
>> Which Eclipse version are you using ?
>>
>> Cheers
>>
>>
>> On Sun, Apr 27, 2014 at 10:30 AM, Talat Uyarer <talat@uyarer.com> wrote:
>>
>> > Hi all,
>> >
>> > I just try to develop Hbase. I cloned Hbase project on github. I give
>> > these commands
>> >
>> > mvn clean install -DskipTests
>> > mvn eclipse:eclipse
>> >
>> > After that process I try to import eclipse but it gives error[1]. Can
>> > you help why i dont import hbase to eclipse ?
>> >
>> > Thanks
>> > [1] http://oi60.tinypic.com/jb3240.jpg
>> >
>> >
>> > --
>> > Talat UYARER
>> >
>>
>
>
>
> --
> *»* *Gustavo Anatoly Fernandes Velásquez Solís*
> *»* Information Systems - Bachelor
> *»* Gmail: gustavoanatoly@gmail.com
> *»* Skype: gustavoanatoly
> *»* Cell Phone: +55 (83) 9918-1763



-- 
Talat UYARER
Websitesi: http://talat.uyarer.com
Twitter: http://twitter.com/talatuyarer
Linkedin: http://tr.linkedin.com/pub/talat-uyarer/10/142/304

Mime
View raw message