hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-10870) Deprecate and replace HCD methods that have a 'should' prefix with a 'get' instead
Date Sat, 29 Mar 2014 21:32:14 GMT
stack created HBASE-10870:
-----------------------------

             Summary: Deprecate and replace HCD methods that have a 'should' prefix with a
'get' instead
                 Key: HBASE-10870
                 URL: https://issues.apache.org/jira/browse/HBASE-10870
             Project: HBase
          Issue Type: Task
            Reporter: stack


HColumnDescriptor has a bunch of methods that have 'should' for a prefix.  Deprecate and give
them a javabean 'get' or 'is' instead.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message