hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Victor Xu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-10760) Wrong methods' names in ClusterLoadState class
Date Sat, 15 Mar 2014 02:18:42 GMT
Victor Xu created HBASE-10760:
---------------------------------

             Summary: Wrong methods' names in ClusterLoadState class
                 Key: HBASE-10760
                 URL: https://issues.apache.org/jira/browse/HBASE-10760
             Project: HBase
          Issue Type: Bug
          Components: Balancer
    Affects Versions: 0.98.0
            Reporter: Victor Xu
            Priority: Minor


In ClusterLoadState class, there are two methods using the wrong names: getMaxLoad() and getMinLoad().
However, the implementation of the two methods are right, so just exchange them.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message