hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tsuna <tsuna...@gmail.com>
Subject Re: 1.5.0-SNAPSHOT conflicting with hbase-proto 0.96.x
Date Mon, 27 Jan 2014 16:35:56 GMT
On Mon, Jan 27, 2014 at 1:02 AM, Nicolas Liochon <nkeywal@gmail.com> wrote:
> Should we not rename ZeroCopyLiteralByteString to something like
> HBasePrivateZeroCopyLiteralByteString to be sure that we won't have name
> conflicts in the future?

I don't mind keeping the same name as long as we agree on the API.
I don't expect this class to change much if at all anyway.  It's just
really unfortunate that this method was changed, what's more with a
signature that renders it unusable.

Benoit "tsuna" Sigoure

View raw message