hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: Hadoop version trunk dependency?
Date Mon, 11 Nov 2013 20:31:06 GMT
Sounds like we're talking about support for hadoop1 through to hbase 1.0.0.
 Is that what we want?  Should we at least deprecate it in 0.98 or maybe
even just drop it in 0.98?

St.Ack


On Mon, Nov 11, 2013 at 5:57 AM, Jean-Marc Spaggiari <
jean-marc@spaggiari.org> wrote:

> Quick question.
>
> Which hadoop version do we declare trunk is dependent on?
>
> I have a very small change in HBase 9938 but that will make it dependent on
> Hadoop 2.0
>
> Same thing around HBASE-6763<
> https://issues.apache.org/jira/browse/HBASE-6763>.
>
>
> If we say trunk is only Hadoop 2 compatible, then we can implement those
> changes. Else, I will put comments and say that we can not fix that now.
>
> JM
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message