hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Build failed in Jenkins: HBase-TRUNK #3947
Date Tue, 12 Mar 2013 04:50:07 GMT
Right - HBASE-8023

I was trying to reproduce the error from trunk build which was about
missing findbugs-exclude.xml

Cheers

On Mon, Mar 11, 2013 at 9:42 PM, Andrew Purtell <apurtell@apache.org> wrote:

> This is the same problem I reported on the "assembly target fails" JIRA.
>
> On Monday, March 11, 2013, Ted Yu wrote:
>
> > I ran the following two commands on clean checkout:
> >
> >  1008  mvn clean install -DskipTests
> >  1009  mvn -DskipTests site assembly:assembly -Prelease
> >
> > I got:
> >
> > [ERROR] Failed to execute goal
> > org.apache.maven.plugins:maven-assembly-plugin:2.3:assembly (default-cli)
> > on project hbase: Failed to create assembly: Artifact:
> > org.apache.hbase:hbase-common:jar:0.97-SNAPSHOT (included by module) does
> > not have an artifact with a file. Please ensure the package phase is run
> > before the assembly is generated. -> [Help 1]
> >
> > FYI
> >
> > On Mon, Mar 11, 2013 at 8:27 PM, Apache Jenkins Server <
> > jenkins@builds.apache.org <javascript:;>> wrote:
> >
> > > See <https://builds.apache.org/job/HBase-TRUNK/3947/changes>
> > >
> > > Changes:
> > >
> >
>
>
> --
> Best regards,
>
>    - Andy
>
> Problems worthy of attack prove their worth by hitting back. - Piet Hein
> (via Tom White)
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message