hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: 0.96.0
Date Mon, 01 Oct 2012 22:37:24 GMT
On Mon, Oct 1, 2012 at 3:24 PM, lars hofhansl <lhofhansl@yahoo.com> wrote:
> You mean as build time dependency, right? (Not sure now)
>
> I think we have said in the past it's not a runtime dependency.
>

Yeah, that was the past.  I'm asking if it should be a runtime
dependency for 0.96 forward?

If we do require it as a runtime dependency, then there needs to be
good reasons (one such is you need 3.4 to run secure hbase IIRC -- but
insecure doesn't require 3.4).  Requiring folks update to 3.4 when
they update their hbase is a little obnoxious; we should have good
reason for it if we require it of them.

St.Ack

Mime
View raw message