hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Drzal <mdr...@gmail.com>
Subject avro generated code and m2eclipse
Date Thu, 09 Aug 2012 18:24:42 GMT
The other day, I was setting up an hbase dev environment with eclipse on a
new machine.  I was following the directions on
http://hbase.apache.org/book/ides.html#eclipse.  After I got everything
imported, I noticed that I had a ton of errors in eclipse.  After poking
around a bit, I found that avro didn't generate any sources.  If I run the
maven build from the command line, everything works as expected.  I did a
little bit of digging, and I found
https://issues.apache.org/jira/browse/AVRO-1068.  I've tried playing around
with it a bit, but I'm not enough of a maven wizard to get m2eclipse to do
the right thing.  Is this expected?  Does anyone have any suggestions on
how to fix this?

  Mike

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message