hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: [poll] Does anyone run or test against hadoop 0.21, 0.22, 0.23 under HBase 0.92.0+/0.94.0?
Date Thu, 19 Jul 2012 00:35:03 GMT
On Thu, Jul 19, 2012 at 2:23 AM, Jonathan Hsieh <jon@cloudera.com> wrote:
> I don't think this affects the decision you refer to. I'm not trying to age
> off older versions -- I'm trying find out from this discussion which
> "newer" versions we should have HBase work/compile against, and if we can
> just say 1.x and 2.x and not include the 0.21, 0.22, and now 0.23 branches.
>

When you say HBase 0.92/0.94 above, do you mean the next releases from
the 0.92 and 0.94 branches (0.92.2 and 0.94.2?) would be tested
against hadoop 1.x and 2.x only (If the result of this discussion is a
decision that hadoop 1.0 and 2.0 are all we support)?

St.Ack

Mime
View raw message