hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@apache.org>
Subject Re: [poll] Does anyone run or test against hadoop 0.21, 0.22, 0.23 under HBase 0.92.0+/0.94.0?
Date Wed, 18 Jul 2012 20:46:09 GMT
Works for me, 1.0 and 2.0 only. Not 3.0.

On Wed, Jul 18, 2012 at 12:58 PM, Jonathan Hsieh <jon@cloudera.com> wrote:
> Hi,
>
> I'm trying to get a feel to see how affected folks would be if we
> potentially only had hbase support a hadoop 1.0 build and a hadoop 2.0
> build profile (and perhaps a hadoop 3.0-SNAPSHOT proflile).  Specifically,
> does anyone use hbase on top of hadoop 0.21.x, 0.22.x, or 0.23.x (which
> became hadoop 2.0.x recently)
>
> Please speak up if so!
>
> Thanks,
> Jon.
>
> --
> // Jonathan Hsieh (shay)
> // Software Engineer, Cloudera
> // jon@cloudera.com



-- 
Best regards,

   - Andy

Problems worthy of attack prove their worth by hitting back. - Piet
Hein (via Tom White)

Mime
View raw message