hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: HBASE-5955
Date Sat, 30 Jun 2012 16:39:43 GMT
On Sat, Jun 30, 2012 at 6:22 PM, lars hofhansl <lhofhansl@yahoo.com> wrote:
> Hi All,
>
> I am planning to commit HBASE-5955 (https://issues.apache.org/jira/browse/HBASE-5955)
to 0.94.1.
>
> This upgrades Guava to 11.0.2, which will likely cause problems with version of Hadoop
>= 0.22 and < 2.0.0.
> (Hadoop 0.22 introduced Guava at version 9 and 2.0.0 updates the version to 11.0.2)
>
> Please comment on the issue, if there are no objections I'll commit this soon.
>

That seems fine.

We support 1.0 and 2.0.  Do we work against 0.22 w/o modification as is?

(What about CDH?  The Hortonworks distro should be fine).

St.Ack

Mime
View raw message