hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: Which version of Hadoop can match Hbase-0.90.3
Date Mon, 04 Jun 2012 15:10:23 GMT
On Mon, Jun 4, 2012 at 7:00 AM, Linqing Wang <wlqpku@gmail.com> wrote:
> Hi, every one:
> Right now, I am going to analyze data using MapReduce in Hbase 0.90.3,  but
> I found that 0.90.3 can not run over Hadoop 0.20.2.
> I need to convert the Hbase 0.90.3 into 0.20.6 which can run normally over
> Hadoop 0.20.2.
>
> Hope anyone can give me a tip, or tell me which Hbase version(later than
> 0.90.2) can match the Hadoop 0.20.2?
>

See http://hbase.apache.org/book.html#hadoop
St.Ack

Mime
View raw message