hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: requiring zookeeper 3.4.x in 0.96
Date Wed, 18 Apr 2012 22:46:57 GMT
On Wed, Apr 18, 2012 at 3:44 PM, Ted Yu <yuzhihong@gmail.com> wrote:
> I want to mention the work Devaraj D is doing in HBASE-5732: merging the
> secure RPC engine.
>
> I think the implication of that work is zookeeper 3.4.x would be required
> for 0.96
>

Only at runtime if you run secure hbase.
St.Ack

Mime
View raw message