hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ioan Eugen Stan <stan.ieu...@gmail.com>
Subject Re: hbase-0.92.0 up in maven repository
Date Tue, 06 Mar 2012 20:15:47 GMT
2012/3/6 Arvind Prabhakar <arvind@cloudera.com>:
> Thanks St.Ack. I don't see the test artifacts in [1] yet but that could be
> because it takes a few hours for the bits to propagate. I will check again
> later today/early tomorrow and if everything works will drop a note for
> confirmation.
>
> [1] http://repo1.maven.org/maven2/org/apache/hbase/hbase/0.92.0/
>
> Thanks,
> Arvind

I saw the tests jar. Yey... more happy coders.

Thanks St.Ack,

> On Tue, Mar 6, 2012 at 11:05 AM, Stack <stack@duboce.net> wrote:
>
>> On Mon, Mar 5, 2012 at 3:47 PM, Arvind Prabhakar <arvind@cloudera.com>
>> wrote:
>> > Yes - I think so, although I have not tried it myself before. That said,
>> If
>> > you absolutely do not want to take any chances, then you could stage both
>> > the main artifact as well as the test artifact before closing the staging
>> > repository. In the worst case it will be an overwrite of existing bits
>> with
>> > the same binaries as before.
>> >
>>
>> The above suggestion seems to have worked after doing some more
>> messing in the pom, and spending time doing RTFM and output logged by
>> release plugin.  See HBASE-5522 for the small change that seems to
>> have made the difference.  Check it out.
>>
>> St.Ack
>>



-- 
Ioan Eugen Stan
http://ieugen.blogspot.com/

Mime
View raw message