hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?
Date Fri, 02 Mar 2012 19:24:34 GMT
Should we make it so hbase 0.96.0 requires at least hadoop 1.0.0?
This would mean we would no longer support running on older versions
such as branch-0.20-append (and perhaps stuff like CDH2?)?

Requiring Hadoop 1.0.0 at least means we can presume security and
append.  We also narrow the set of hadoops we need to support
simplifying things for ourselves some.

What you lot think?
St.Ack

Mime
View raw message