hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?
Date Tue, 06 Mar 2012 17:55:25 GMT
On Tue, Mar 6, 2012 at 9:10 AM, Andrew Purtell <apurtell@apache.org> wrote:
> ...however we can't easily build a single artifact because the secure RPC engine, as
it interacts with the Hadoop auth framework, must use UserGroupInformation.
>

OK.  So security story needs a bit of work.  Sounds like we have
enough votes though to require hadoop 1.0.0 at least in 0.96.

St.Ack

Mime
View raw message