hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Hsieh <...@cloudera.com>
Subject Re: ANN: The first hbase 0.94.0 release candidate is available for download
Date Thu, 29 Mar 2012 04:54:25 GMT
Ram,

>From my point of view, ideally it should. It is something I going to test.

Jon.

On Wed, Mar 28, 2012 at 9:44 PM, Ramkrishna.S.Vasudevan <
ramkrishna.vasudevan@huawei.com> wrote:

> Is it possible to upgrade from 0.90 to 0.94? Or should I upgrade to 0.92
> and
> then only do a rolling restart to 0.94?
>
> Regards
> Ram
>
> > -----Original Message-----
> > From: yuzhihong@gmail.com [mailto:yuzhihong@gmail.com]
> > Sent: Thursday, March 29, 2012 9:50 AM
> > To: dev@hbase.apache.org
> > Cc: dev@hbase.apache.org
> > Subject: Re: ANN: The first hbase 0.94.0 release candidate is available
> > for download
> >
> > I only used 0.94 for 20 minutes :-)
> >
> > It worked during that time. So yes to all questions.
> >
> >
> >
> > On Mar 28, 2012, at 9:14 PM, Stack <stack@duboce.net> wrote:
> >
> > > Is it working for you Ted?  You going to +1 it?  You running on
> > hadoop 0.22?
> > > St.Ack
> > >
> > > On Wed, Mar 28, 2012 at 6:28 PM, Ted Yu <yuzhihong@gmail.com> wrote:
> > >> The second scenario.
> > >>
> > >> Thanks
> > >>
> > >> On Wed, Mar 28, 2012 at 6:26 PM, lars hofhansl <lhofhansl@yahoo.com>
> > wrote:
> > >>
> > >>> HBASE-5258 is not in 0.94. Did you mean a different one?
> > >>>
> > >>> Or are you saying that you deployed HBASE-5258 locally to your 0.92
> > >>> version, and that that was the reason you could not test rolling
> > upgrade to
> > >>> 0.94?
> > >>>
> > >>> Thanks.
> > >>>
> > >>> -- Lars
> > >>>
> > >>>
> > >>>
> > >>> ________________________________
> > >>>  From: Ted Yu <yuzhihong@gmail.com>
> > >>> To: dev@hbase.apache.org
> > >>> Sent: Wednesday, March 28, 2012 5:11 PM
> > >>> Subject: Re: ANN: The first hbase 0.94.0 release candidate is
> > available
> > >>> for download
> > >>>
> > >>> The change was for HBASE-5258
> > >>>
> > >>> Incompatibility was expected.
> > >>>
> > >>> Thanks
> > >>>
> > >>> On Wed, Mar 28, 2012 at 5:01 PM, Stack <stack@duboce.net> wrote:
> > >>>
> > >>>> On Wed, Mar 28, 2012 at 3:54 PM, Ted Yu <yuzhihong@gmail.com>
> > wrote:
> > >>>>> I planned to perform rolling restart from (our variant of)
0.92
> > to
> > >>> 0.94.0
> > >>>>> but found out that some internal changes prevented region server
> > to
> > >>> talk
> > >>>> to
> > >>>>> 0.94.0 master.
> > >>>>
> > >>>> What changes?  Do you have logs from that time?
> > >>>> St.Ack
> > >>>>
> > >>>
>
>


-- 
// Jonathan Hsieh (shay)
// Software Engineer, Cloudera
// jon@cloudera.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message