hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ioan Eugen Stan <stan.ieu...@gmail.com>
Subject Re: DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?
Date Tue, 06 Mar 2012 12:04:22 GMT
Pe 02.03.2012 21:24, Stack a scris:
> Should we make it so hbase 0.96.0 requires at least hadoop 1.0.0?
> This would mean we would no longer support running on older versions
> such as branch-0.20-append (and perhaps stuff like CDH2?)?
>
> Requiring Hadoop 1.0.0 at least means we can presume security and
> append.  We also narrow the set of hadoops we need to support
> simplifying things for ourselves some.
>
> What you lot think?
> St.Ack

+1, simple is better

-- 
Ioan Eugen Stan
http://ieugen.blogspot.com

Mime
View raw message