hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@yahoo.com>
Subject Re: DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?
Date Tue, 06 Mar 2012 18:21:50 GMT
After that, I believe we can merge the security sources in. However we may have an issue going
forward because UGI is an unstable/private API. Needs sorting out with core at some point.


Best regards,

    - Andy


On Mar 6, 2012, at 9:55 AM, Stack <stack@duboce.net> wrote:

> On Tue, Mar 6, 2012 at 9:10 AM, Andrew Purtell <apurtell@apache.org> wrote:
>> ...however we can't easily build a single artifact because the secure RPC engine,
as it interacts with the Hadoop auth framework, must use UserGroupInformation.
>> 
> 
> OK.  So security story needs a bit of work.  Sounds like we have
> enough votes though to require hadoop 1.0.0 at least in 0.96.
> 
> St.Ack

Mime
View raw message