hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roman Shaposhnik <...@apache.org>
Subject HBase .92 maven artifacts compiled against different releases of Hadoop
Date Fri, 11 Nov 2011 02:04:12 GMT
While running tests against HBase 0.92/Hadoop 0.20.205 (yes, I'm about to
report results soon ;-)) I've realized that the problem of Hadoop versions
bleeding through the HBase artifacts is very real and one needs to have
different maven artifacts of HBase 0.92 to run against different versions of
Hadoop.

So here's the question for you guys -- how do you want to deal with that?

Thanks,
Roman.

Mime
View raw message