hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Rawson <ryano...@gmail.com>
Subject Re: ANN: hbase 0.90.0 Release Candidate 0 available for download
Date Thu, 18 Nov 2010 00:42:01 GMT
I concur. Next week?

On Wed, Nov 17, 2010 at 4:39 PM, Stack <stack@duboce.net> wrote:
> Good one.  Want to make an issue J-D?
>
> Seems like this RC is sunk going by issues filed against it.   If its
> OK w/ you all.... lets let this RC hang out there a little longer to
> see if the RC catches more bad bugs before we cut a new RC?
>
> St.Ack
>
> On Wed, Nov 17, 2010 at 6:28 PM, Jean-Daniel Cryans <jdcryans@apache.org> wrote:
>> Currently both trunk and 0.90's pom.xml are incomplete, we were
>> relying on Ryan's repo have the thrift pom but now that it was changed
>> to Stack's new comers cannot compile the project since that pom is
>> missing. Reported by kzk9 on IRC.
>>
>> So either we had Ryan's repo back in the pom, or Stack copies the
>> files to his own repo, or we add a FB's repo that has it.
>>
>> J-D
>>
>> On Tue, Nov 16, 2010 at 3:38 PM, Stack <stack@duboce.net> wrote:
>>> Agreed.  Keep testing and keep the sinkers coming in so its the more
>>> likely that the next RC we put out graduates.  Make sure issues are
>>> filed against 0.90.0.
>>> Good stuff,
>>> St.Ack
>>>
>>> On Tue, Nov 16, 2010 at 5:27 PM, Todd Lipcon <todd@cloudera.com> wrote:
>>>> The web UI "split" and "compact" buttons are currently not hooked up - filed
>>>> last night, will try to get a patch done today.
>>>>
>>>> The good news is I ran some YCSB tests and on the whole performance is much
>>>> improved!
>>>>
>>>> I agree, let's keep going with this rc until people stop finding new issues,
>>>> or we reach something that blocks further testing.
>>>>
>>>> -Todd
>>>>
>>>> On Tue, Nov 16, 2010 at 7:57 AM, Gary Helmling <ghelmling@gmail.com>
wrote:
>>>>
>>>>> -1 on RC
>>>>>
>>>>> I opened HBASE-3235 for an issue with ICVs that should also sink the
RC.
>>>>> When a put and subsequent ICV go in with the same timestamp for the same
>>>>> row/family/qualifier, the initial put masks the ICV, effectively causing
it
>>>>> to disappear.  There's a fix up on review board.
>>>>>
>>>>> We may want to give a couple more days for any other issues to shake
out as
>>>>> well?
>>>>>
>>>>> Gary
>>>>>
>>>>>
>>>>> On Tue, Nov 16, 2010 at 4:53 AM, Mathias Herberts <
>>>>> mathias.herberts@gmail.com> wrote:
>>>>>
>>>>> > Hi,
>>>>> >
>>>>> > I just filed HBASE-3238 which appears to me as a blocker as HBase
>>>>> > won't start if its zookeeper.parent.znode exists and HBase does
not
>>>>> > have the CREATE permission on this znode's parent znode.
>>>>> >
>>>>> > Mathias.
>>>>> >
>>>>>
>>>>
>>>>
>>>>
>>>> --
>>>> Todd Lipcon
>>>> Software Engineer, Cloudera
>>>>
>>>
>>
>

Mime
View raw message