hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Marano <robmar...@gmail.com>
Subject Re: Help on running HBase on Windows 7 Ultimate x64
Date Sun, 01 Aug 2010 21:36:08 GMT

I sure do know about that shell!

I'll try the java client code test and sill let you all know results.
Aldo, I'm aware of the link on cygwin you suggested.

Brb in <24hrs


On Friday, July 30, 2010, Stack <stack@duboce.net> wrote:
> Maybe the shell is dumb on windows Rob?
> If you write a bit of java, does that work fine as a client?  See
> http://hbase.apache.org/docs/r0.20.6/api/org/apache/hadoop/hbase/client/package-summary.html#package_description
> for a bit of code to try (check it for any linux presumptions first
> (smile)).
> You saw this doc. too I suppose?
> http://hbase.apache.org/docs/r0.20.6/cygwin.html
> St.Ack
> On Fri, Jul 30, 2010 at 1:49 PM, Rob Marano <robmarano@gmail.com> wrote:
>> Hey Guys,
>> I am having a whopper of a major problem getting HBase v0.20.5 running on my
>> system, which is a Windows 7 x64 Ultimate running with 64-bit Java
>> v1.6.0_20, Hadoop v0.20.2, and Zookeeper v3.3.1.
>> Hadoop runs well.  Zookeeper runs well.  HBase seems to run well, but when I
>> issue the hbase shell command and run Hbase command status or help or
>> anything else, it hangs.  I got the same configuration to run well on my
>> Ubuntu Server 10.04 x64.
>> Has anyone gotten HBase to run on Windows?  I am trying to prototype my
>> upcoming new version of software to be based upon Hadoop, HBase and
>> Zookeeper.
>> So basically I am crying uncle and asking for some serious help!
>> Tia,
>> Rob
>> --
>> Arnold H. Glasow - "Success is simple. Do what's right, the right way, at
>> the right time."

Rob Marano
(E) robmarano@gmail.com
Arnold H. Glasow - "Success is simple. Do what's right, the right way,
at the right time."

View raw message