hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Multi atomicIncreaments
Date Wed, 07 Jul 2010 16:30:28 GMT
Please rename IncreamentMutation as IncrementMutation.

Thanks

On Tue, Jul 6, 2010 at 10:27 AM, Sebastian Bauer <admin@ugame.net.pl> wrote:

>  jira open: https://issues.apache.org/jira/browse/HBASE-2814
>
> W dniu 06.07.2010 19:17, Jean-Daniel Cryans pisze:
>
>> Please open a jira https://issues.apache.org/jira/browse/HBASE so that we
>> can track the patch and review.
>>
>> Thanks!
>>
>> J-D
>>
>> On Tue, Jul 6, 2010 at 10:14 AM, Sebastian Bauer<admin@ugame.net.pl>
>>  wrote:
>>
>>   Hello, i have create small patch for thrift interface to increament many
>>> columns in many rows in many tables, but im not a hbase or even java
>>> developer so if someone want to look at this and create somethink better
>>> i
>>> would be appreciate.
>>>
>>> thanks
>>> S.Bauer
>>>
>>> PS. sorry for my bad english ;)
>>>
>>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message