hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Hammerbacher (JIRA)" <j...@apache.org>
Subject [jira] Created: (HBASE-2631) Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
Date Sun, 30 May 2010 11:39:37 GMT
Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
---------------------------------------------------------------------------------

                 Key: HBASE-2631
                 URL: https://issues.apache.org/jira/browse/HBASE-2631
             Project: HBase
          Issue Type: Improvement
            Reporter: Jeff Hammerbacher


We vacillate between "InMB" (e.g. HServerLoad.getMemStoreSizeInMB(), HServerLoad.getStorefileIndexSizeInMB())
and "MB" (e.g. HServerLoad.getUsedHeapMB()) in the various ClusterStatus objects (HServerInfo,
HServerLoad, HServerLoad.RegionLoad). We should probably pick one and stick to it.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message