hbase-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Todd Lipcon (JIRA)" <j...@apache.org>
Subject [jira] Created: (HBASE-2440) Start scripts should check against known bad JDK versions and warn the user
Date Tue, 13 Apr 2010 22:37:52 GMT
Start scripts should check against known bad JDK versions and warn the user
---------------------------------------------------------------------------

                 Key: HBASE-2440
                 URL: https://issues.apache.org/jira/browse/HBASE-2440
             Project: Hadoop HBase
          Issue Type: Improvement
          Components: scripts
            Reporter: Todd Lipcon


We know that JDK 1.6.0u18 is broken and unstable with HBase. We should add a quick check to
the daemon wrapper scripts that print a warning so that users are aware they're running something
that may not work well.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message